Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704675
Category:Debian Local Security Checks
Title:Debian: Security Advisory for graphicsmagick (DSA-4675-1)
Summary:The remote host is missing an update for the 'graphicsmagick'; package(s) announced via the DSA-4675-1 advisory.
Description:Summary:
The remote host is missing an update for the 'graphicsmagick'
package(s) announced via the DSA-4675-1 advisory.

Vulnerability Insight:
Several vulnerabilities have been discovered in GraphicsMagick, a set of
command-line applications to manipulate image files, which could result
in information disclosure, denial of service or the execution of
arbitrary code if malformed image files are processed.

Affected Software/OS:
'graphicsmagick' package(s) on Debian Linux.

Solution:
For the oldstable distribution (stretch), these problems have been fixed
in version 1.3.30+hg15796-1~
deb9u4.

For the stable distribution (buster), these problems have been fixed in
version 1.4+really1.3.35-1~
deb10u1.

We recommend that you upgrade your graphicsmagick packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-12921
Common Vulnerability Exposure (CVE) ID: CVE-2020-10938
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.