Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704672
Category:Debian Local Security Checks
Title:Debian: Security Advisory for trafficserver (DSA-4672-1)
Summary:The remote host is missing an update for the 'trafficserver'; package(s) announced via the DSA-4672-1 advisory.
Description:Summary:
The remote host is missing an update for the 'trafficserver'
package(s) announced via the DSA-4672-1 advisory.

Vulnerability Insight:
Several vulnerabilities were discovered in Apache Traffic Server, a
reverse and forward proxy server, which could result in denial of service
or request smuggling attacks.

Affected Software/OS:
'trafficserver' package(s) on Debian Linux.

Solution:
For the stable distribution (buster), these problems have been fixed in
version 8.0.2+ds-1+deb10u2.

We recommend that you upgrade your trafficserver packages.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-1944
Debian Security Information: DSA-4672 (Google Search)
https://www.debian.org/security/2020/dsa-4672
https://lists.apache.org/thread.html/r99d18d0bc4daa05e7d0e5a63e0e22701a421b2ef5a8f4f7694c43869%40%3Cannounce.trafficserver.apache.org%3E
Common Vulnerability Exposure (CVE) ID: CVE-2020-9481
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.