English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704360
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 4360-1 (libarchive - security update)
Summary:Multiple security issues were found in libarchive, a multi-format archive;and compression library: Processing malformed RAR archives could result;in denial of service or the execution of arbitrary code and malformed;WARC, LHarc, ISO, Xar or CAB archives could result in denial of service.
Description:Summary:
Multiple security issues were found in libarchive, a multi-format archive
and compression library: Processing malformed RAR archives could result
in denial of service or the execution of arbitrary code and malformed
WARC, LHarc, ISO, Xar or CAB archives could result in denial of service.

Vulnerability Insight:
The libarchive library provides a flexible interface for reading and
writing streaming archive files such as tar and cpio.

Affected Software/OS:
libarchive on Debian Linux

Solution:
For the stable distribution (stretch), these problems have been fixed in
version 3.2.2-2+deb9u1.

We recommend that you upgrade your libarchive packages.

For the detailed security status of libarchive please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libarchive

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-10209
Common Vulnerability Exposure (CVE) ID: CVE-2016-10349
Common Vulnerability Exposure (CVE) ID: CVE-2016-10350
Common Vulnerability Exposure (CVE) ID: CVE-2017-14166
Common Vulnerability Exposure (CVE) ID: CVE-2017-14501
Common Vulnerability Exposure (CVE) ID: CVE-2017-14502
Common Vulnerability Exposure (CVE) ID: CVE-2017-14503
Common Vulnerability Exposure (CVE) ID: CVE-2018-1000877
Common Vulnerability Exposure (CVE) ID: CVE-2018-1000878
Common Vulnerability Exposure (CVE) ID: CVE-2018-1000880
CopyrightCopyright (c) 2018 Greenbone Networks GmbH http://greenbone.net

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.