English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 148472 CVE descriptions
and 72306 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.704346
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 4346-1 (ghostscript - security update)
Summary:Several vulnerabilities were discovered in Ghostscript, the GPL;PostScript/PDF interpreter, which may result in denial of service or the;execution of arbitrary code if a malformed Postscript file is processed;(despite the -dSAFER sandbox being enabled).;;This update rebases ghostscript for stretch to the upstream version 9.26;which includes additional changes.
Description:Summary:
Several vulnerabilities were discovered in Ghostscript, the GPL
PostScript/PDF interpreter, which may result in denial of service or the
execution of arbitrary code if a malformed Postscript file is processed
(despite the -dSAFER sandbox being enabled).

This update rebases ghostscript for stretch to the upstream version 9.26
which includes additional changes.

Affected Software/OS:
ghostscript on Debian Linux

Solution:
For the stable distribution (stretch), these problems have been fixed in
version 9.26~
dfsg-0+deb9u1.

We recommend that you upgrade your ghostscript packages.

For the detailed security status of ghostscript please refer to its
security tracker page linked in the references.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-19409
Common Vulnerability Exposure (CVE) ID: CVE-2018-19475
Common Vulnerability Exposure (CVE) ID: CVE-2018-19476
Common Vulnerability Exposure (CVE) ID: CVE-2018-19477
CopyrightCopyright (c) 2018 Greenbone Networks GmbH http://greenbone.net

This is only one of 72306 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.