Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.702617
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 2617-1 (samba - several issues)
Summary:Jann Horn had reported two vulnerabilities in Samba, a popular;cross-platform network file and printer sharing suite. In particular,;these vulnerabilities affect to SWAT, the Samba Web Administration Tool.;;CVE-2013-0213:;Clickjacking issue in SWAT;;An attacker can integrate a SWAT page into a malicious web page via a;frame or iframe and then overlaid by other content. If an;authenticated valid user interacts with this malicious web page, she;might perform unintended changes in the Samba settings.;;CVE-2013-0214:;Potential Cross-site request forgery;;An attacker can persuade a valid SWAT user, who is logged in as root,;to click in a malicious link and trigger arbitrary unintended changes;in the Samba settings. In order to be vulnerable, the attacker needs;to know the victim's password.
Description:Summary:
Jann Horn had reported two vulnerabilities in Samba, a popular
cross-platform network file and printer sharing suite. In particular,
these vulnerabilities affect to SWAT, the Samba Web Administration Tool.

CVE-2013-0213:
Clickjacking issue in SWAT

An attacker can integrate a SWAT page into a malicious web page via a
frame or iframe and then overlaid by other content. If an
authenticated valid user interacts with this malicious web page, she
might perform unintended changes in the Samba settings.

CVE-2013-0214:
Potential Cross-site request forgery

An attacker can persuade a valid SWAT user, who is logged in as root,
to click in a malicious link and trigger arbitrary unintended changes
in the Samba settings. In order to be vulnerable, the attacker needs
to know the victim's password.

Affected Software/OS:
samba on Debian Linux

Solution:
For the stable distribution (squeeze), these problems have been fixed in
version 2:3.5.6~
dfsg-3squeeze9.

For the testing distribution (wheezy), these problems have been fixed in
version 2:3.6.6-5.

For the unstable distribution (sid), these problems have been fixed in
version 2:3.6.6-5.

We recommend that you upgrade your samba packages.

CVSS Score:
5.1

CVSS Vector:
AV:N/AC:H/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2013-0214
BugTraq ID: 57631
http://www.securityfocus.com/bid/57631
Debian Security Information: DSA-2617 (Google Search)
http://www.debian.org/security/2013/dsa-2617
http://osvdb.org/89627
RedHat Security Advisories: RHSA-2013:1310
http://rhn.redhat.com/errata/RHSA-2013-1310.html
RedHat Security Advisories: RHSA-2013:1542
http://rhn.redhat.com/errata/RHSA-2013-1542.html
RedHat Security Advisories: RHSA-2014:0305
http://rhn.redhat.com/errata/RHSA-2014-0305.html
SuSE Security Announcement: SUSE-SU-2013:0326 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00019.html
SuSE Security Announcement: SUSE-SU-2013:0519 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2013-03/msg00042.html
SuSE Security Announcement: openSUSE-SU-2013:0277 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00029.html
SuSE Security Announcement: openSUSE-SU-2013:0281 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-02/msg00033.html
http://www.ubuntu.com/usn/USN-2922-1
Common Vulnerability Exposure (CVE) ID: CVE-2013-0213
CopyrightCopyright (C) 2013 Greenbone Networks GmbH http://greenbone.net

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.