Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.60164
Category:CGI abuses : XSS
Title:Wordpress Multiple Cross-Site Scripting Vulnerabilities(2)
Summary:NOSUMMARY
Description:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data. Attack vecotrs include wp-admin/post.php
and wp-admin/page-new.php

Versions prior to 2.0.9 are known to be vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 27123
Common Vulnerability Exposure (CVE) ID: CVE-2008-0192
http://www.securityfocus.com/bid/27123
Bugtraq: 20080103 securityvulns.com russian vulnerabilities digest (Google Search)
http://www.securityfocus.com/archive/1/485786/100/0/threaded
http://lists.grok.org.uk/pipermail/full-disclosure/2008-January/059439.html
http://securityvulns.ru/Sdocument714.html
http://websecurity.com.ua/1658/
http://securityreason.com/securityalert/3539
XForce ISS Database: wordpress-popuptitle-xss(39426)
https://exchange.xforce.ibmcloud.com/vulnerabilities/39426
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.