English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.60147
Category:Ubuntu Local Security Checks
Title:Ubuntu USN-567-1 (dovecot)
Summary:Ubuntu USN-567-1 (dovecot)
Description:
The remote host is missing an update to dovecot
announced via advisory USN-567-1.

A security issue affects the following Ubuntu releases:

Ubuntu 7.04
Ubuntu 7.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

It was discovered that in very rare configurations using LDAP, Dovecot may
reuse cached connections for users with the same password. As a result,
a user may be able to login as another if the connection is reused.
The default Ubuntu configuration of Dovecot was not vulnerable.

Solution:
The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 7.04:
dovecot-imapd 1.0.rc17-1ubuntu2.2
dovecot-pop3d 1.0.rc17-1ubuntu2.2

Ubuntu 7.10:
dovecot-imapd 1:1.0.5-1ubuntu2.1
dovecot-pop3d 1:1.0.5-1ubuntu2.1

In general, a standard system upgrade is sufficient to effect the
necessary changes.

http://www.securityspace.com/smysecure/catid.html?in=USN-567-1

Risk factor : High
Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2007-6598
Bugtraq: 20080103 Re: rPSA-2008-0001-1 dovecot (Google Search)
http://www.securityfocus.com/archive/1/archive/1/485787/100/0/threaded
Bugtraq: 20080103 rPSA-2008-0001-1 dovecot (Google Search)
http://www.securityfocus.com/archive/1/archive/1/485779/100/0/threaded
http://dovecot.org/list/dovecot-news/2007-December/000057.html
http://dovecot.org/list/dovecot-news/2007-December/000058.html
Debian Security Information: DSA-1457 (Google Search)
http://www.debian.org/security/2008/dsa-1457
http://www.redhat.com/support/errata/RHSA-2008-0297.html
SuSE Security Announcement: SUSE-SR:2008:020 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2008-10/msg00004.html
http://www.ubuntu.com/usn/usn-567-1
BugTraq ID: 27093
http://www.securityfocus.com/bid/27093
http://oval.mitre.org/repository/data/getDef?id=oval:org.mitre.oval:def:10458
http://secunia.com/advisories/30342
http://www.vupen.com/english/advisories/2008/0017
http://osvdb.org/39876
http://secunia.com/advisories/28227
http://secunia.com/advisories/28271
http://secunia.com/advisories/28404
http://secunia.com/advisories/28434
http://secunia.com/advisories/32151
CopyrightCopyright (c) 2008 E-Soft Inc. http://www.securityspace.com

This is only one of 40246 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.