Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56977
Category:CGI abuses : XSS
Title:Hosting Controller Error page XSS
Summary:NOSUMMARY
Description:Description:

The remote host appears to have hosting controller installed
vulnerable to cross site scripting attacks via the error
page.

Solution: None available.
http://www.hostingcontroller.com

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 14080
Common Vulnerability Exposure (CVE) ID: CVE-2005-2077
http://www.securityfocus.com/bid/14080
Bugtraq: 20050628 Cross-Site Scripting (CSS) in Hosting Controller All Version and hot fix it hehe ;) (Google Search)
http://marc.info/?l=bugtraq&m=111997456519685&w=2
Bugtraq: 20051215 Bug in HC (Google Search)
http://www.securityfocus.com/archive/1/419597/100/0/threaded
http://securitytracker.com/id?1016456
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.