Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56880
Category:CGI abuses : XSS
Title:RunCMS < 1.3b Bigshow.PHP Cross Site Scripting
Summary:NOSUMMARY
Description:Description:

The remote version of RunCMS, according to its version
number, is vulnerable to a cross-site scripting attack
via the 'bigshow.php' script as a result of insufficient
sanitization of user supplied input.

Versions prior to 1.3b are thought to be vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 16970
Common Vulnerability Exposure (CVE) ID: CVE-2006-1216
http://www.securityfocus.com/bid/16970
Bugtraq: 20060304 [KAPDA::#31] - Runcms 1.x Cross_Site_Scripting vulnerability in bigshow.php (Google Search)
http://www.securityfocus.com/archive/1/426829
http://www.kapda.ir/advisory-280.html
http://www.osvdb.org/23823
http://secunia.com/advisories/18997
http://securityreason.com/securityalert/474
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.