Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.56757
Category:CGI abuses : XSS
Title:E107 Website Cross Site Scripting Vulnerability
Summary:NOSUMMARY
Description:Description:

The remote host, according to the version number, has a vulnerable
version of e107 web content management software installed.

The flaw allows attackers to perform cross site scripting attacks
by injecting arbitrary script or HTML code.

Versions prior to 0.7.2 are known to be vulnerable.

Solution : Upgrade to 0.7.2 or later.
http://e107.org

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 16614
Common Vulnerability Exposure (CVE) ID: CVE-2006-0682
http://www.securityfocus.com/bid/16614
http://secunia.com/advisories/18816
http://www.vupen.com/english/advisories/2006/0540
XForce ISS Database: e107-bbcode-xss(24625)
https://exchange.xforce.ibmcloud.com/vulnerabilities/24625
CopyrightCopyright (c) 2006 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.