Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.55364
Category:CGI abuses : XSS
Title:CuteNews index.php Cross-Site Scripting Vulnerability
Summary:NOSUMMARY
Description:Description:

The remote version of CuteNews, according to its version
number, is vulnerable to a cross site scripting attack
as a result of insufficient sanitization of user supplied
input passed to 'index.php'.

Versions up to and including 1.3.6 are known to be vulnerable.

Solution : Upgrade to a later version.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 11097
Common Vulnerability Exposure (CVE) ID: CVE-2004-1659
http://www.securityfocus.com/bid/11097
Bugtraq: 20040902 [hackgen-2004-#001] - Non-critacal Cross-Site Scripting bug in CuteNews (Google Search)
http://marc.info/?l=bugtraq&m=109415338521881&w=2
http://secunia.com/advisories/12432
XForce ISS Database: cutenews-mod-xss(17214)
https://exchange.xforce.ibmcloud.com/vulnerabilities/17214
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.