English | Deutsch | Español | Português
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
    Search 85387 CVE descriptions
and 47569 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:
Category:Debian Local Security Checks
Title:Debian Security Advisory DSA 794-1 (polygen)
Summary:Debian Security Advisory DSA 794-1 (polygen)
Description:The remote host is missing an update to polygen
announced via advisory DSA 794-1.

Justin Rye noticed that polygen generates precompiled grammar objects
world-writable, which can be exploited by a local attacker to at least
fill up the filesystem.

The old stable distribution (woody) does not contain the polygen package.

For the stable distribution (sarge) this problem has been fixed in
version 1.0.6-7sarge1.

For the unstable distribution (sid) this problem has been fixed in
version 1.0.6-9.

We recommend that you upgrade your polygen package.

Cross-Ref: BugTraq ID: 14722
Common Vulnerability Exposure (CVE) ID: CVE-2005-2656
Debian Security Information: DSA-794 (Google Search)
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 47569 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
Registered User Login

 Forgot userid or passwd?

Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2015 E-Soft Inc. All rights reserved.