Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.52746
Category:CGI abuses : XSS
Title:Wordpress Multiple Cross-Site Scripting Vulnerabilities
Summary:NOSUMMARY
Description:Description:

The remote version of Wordpress, according to its version
number, is vulnerable to multiple cross site scripting
vulnerabilities as a result of insufficient sanitization
of user supplied data.

Versions prior to 1.2.2 are known to be vulnerable.

Solution : Upgrade to 1.2.2 or later.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 11268
Common Vulnerability Exposure (CVE) ID: CVE-2004-1559
http://www.securityfocus.com/bid/11268
Bugtraq: 20040927 Multiple XSS Vulnerabilities in Wordpress 1.2 (Google Search)
http://marc.info/?l=bugtraq&m=109641484723194&w=2
http://securitytracker.com/id?1011440
http://secunia.com/advisories/12683
XForce ISS Database: wordpress-multiple-scripts-xss(17532)
https://exchange.xforce.ibmcloud.com/vulnerabilities/17532
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.