Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.52048
Category:CGI abuses : XSS
Title:Comersus Comersus_Search_Item.ASP Cross-Site Scripting
Summary:NOSUMMARY
Description:Description:

The remote version of Comersus Cart, according to its version
number, is vulnerable to a cross-site scripting attack via
the Comersus_Search_Item.ASP script.

Versions prior to 6.0.0 are known to be vulnerable.

Solution : Upgrade to 6.0.0 or later.

Risk factor : Medium

CVSS Score:
4.3

Cross-Ref: BugTraq ID: 13125
Common Vulnerability Exposure (CVE) ID: CVE-2005-1188
http://www.securityfocus.com/bid/13125
http://lostmon.blogspot.com/2005/04/comersus-asp-shopping-cart-variable.html
http://www.osvdb.org/15539
http://securitytracker.com/id?1013747
XForce ISS Database: comersus-comersussearchitem-xss(20147)
https://exchange.xforce.ibmcloud.com/vulnerabilities/20147
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.