Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.52009
Category:CGI abuses : XSS
Title:phpMyAdmin Convcharset Cross-Site Scripting
Summary:NOSUMMARY
Description:Description:

The remote version of phpMyAdmin, according to its version
number, is vulnerable to a cross-site scripting attack
via the 'convcharset'.

Versions prior to 2.6.2-rc1 are vulnerable.

Solution: Upgrade to 2.6.2-rc1 or later.

Risk factor : High

Cross-Ref: BugTraq ID: 129882
CopyrightCopyright (c) 2005 E-Soft Inc. http://www.securityspace.com

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.