Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144903
Category:General
Title:UniFi Protect < 1.14.11 Improper Authentication Vulnerability
Summary:UniFi Protect is prone to an improper authentication vulnerability.
Description:Summary:
UniFi Protect is prone to an improper authentication vulnerability.

Vulnerability Insight:
The authentication in the UniFi Protect controller API was using 'x-token'
improperly, allowing attackers to use the API to send authenticated messages without a valid token.

Affected Software/OS:
UniFi Protect version 1.14.10 and prior.

Solution:
Update to version 1.14.11 or later.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-8267
https://community.ui.com/releases/UniFi-Dream-Machine-Firmware-1-8-0/deabc255-a081-49ba-8f51-131f3a13000a
https://community.ui.com/releases/UniFi-Protect-1-14-11/928e6fac-afeb-49c2-93a5-1b3066bf2bbf
https://community.ui.com/releases/UniFi-Protect-NVR-Firmware-1-3-15/c2a783a6-c996-43d9-ab95-8c97ae05a98f
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.