Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144896
Category:Web application abuses
Title:phpMyAdmin < 4.9.6, 5.x < 5.0.3 Multiple Vulnerabilities - PMASA-2020-5, PMASA-2020-6 (Linux)
Summary:phpMyAdmin is prone to multiple vulnerabilities.
Description:Summary:
phpMyAdmin is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- XSS relating to the transformation feature (CVE-2020-26934)

- SQL injection vulnerability in SearchController (CVE-2020-26935)

Vulnerability Impact:
Successful exploitation would allow an attacker to:

- If an attacker sends a crafted link to the victim with the malicious JavaScript, when the victim clicks on the
link, the JavaScript will run and complete the instructions made by the attacker (CVE-2020-26934)

- An attacker could use this flaw to inject malicious SQL in to a query (CVE-2020-26935)

Affected Software/OS:
phpMyAdmin prior to version 4.9.6 and 5.x prior to 5.0.3.

Solution:
Update to version 4.9.6, 5.0.3 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-26934
Common Vulnerability Exposure (CVE) ID: CVE-2020-26935
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.