Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144867
Category:Web application abuses
Title:Nextcloud Server < 17.0.7, 18.x < 18.0.5 Cryptographic Vulnerability (NC-SA-2020-023)
Summary:Nextcloud Server is prone to a cryptographic vulnerability.
Description:Summary:
Nextcloud Server is prone to a cryptographic vulnerability.

Vulnerability Insight:
A too small set of random characters being used for encryption in Nextcloud
Server allows decryption in shorter time than intended.

Affected Software/OS:
Nextcloud server versions prior 17.0.7 and 18.0.0 - 18.0.4.

Solution:
Update to version 17.0.7, 18.0.5 or later.

CVSS Score:
1.7

CVSS Vector:
AV:N/AC:H/Au:M/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-8173
https://hackerone.com/reports/852841
https://nextcloud.com/security/advisory/?id=NC-SA-2020-023
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.