Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144712
Category:Web application abuses
Title:vBulletin <= 5.6.3 Multiple XSS Vulnerabilities
Summary:vBulletin is prone to multiple cross-site scripting vulnerabilities.
Description:Summary:
vBulletin is prone to multiple cross-site scripting vulnerabilities.

Affected Software/OS:
vBulletin version 5.6.3 and probably prior.

Solution:
No known solution is available as of 07th October, 2020.
Information regarding this issue will be updated once solution details are available.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-25115
Common Vulnerability Exposure (CVE) ID: CVE-2020-25116
Common Vulnerability Exposure (CVE) ID: CVE-2020-25117
Common Vulnerability Exposure (CVE) ID: CVE-2020-25118
Common Vulnerability Exposure (CVE) ID: CVE-2020-25119
Common Vulnerability Exposure (CVE) ID: CVE-2020-25120
Common Vulnerability Exposure (CVE) ID: CVE-2020-25121
Common Vulnerability Exposure (CVE) ID: CVE-2020-25122
Common Vulnerability Exposure (CVE) ID: CVE-2020-25123
Common Vulnerability Exposure (CVE) ID: CVE-2020-25124
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.