Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144415
Category:Web application abuses
Title:PrestaShop 1.7.6.1 < 1.7.6.5 Multiple Vulnerabilities
Summary:PrestaShop is prone to multiple cross-site scripting vulnerabilities.
Description:Summary:
PrestaShop is prone to multiple cross-site scripting vulnerabilities.

Vulnerability Insight:
The following vunerabilities exist:

- Reflected XSS on AdminAttributesGroups page (CVE-2020-5265)

- Reflected XSS on AdminFeatures page (CVE-2020-5269)

Affected Software/OS:
PrestaShop versions 1.7.6.1 - 1.7.6.4.

Solution:
Update to version 1.7.6.5 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-5265
https://github.com/PrestaShop/PrestaShop/commit/622ba66ffdbf48b399875003e00bc34d8a3ef712
Common Vulnerability Exposure (CVE) ID: CVE-2020-5269
https://github.com/PrestaShop/PrestaShop/commit/9efca621a0b74b82dafa91e6b955120036e31334
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.