|Category:||Web application abuses|
|Title:||WordPress XSS Vulnerability - June20 (Linux)|
|Summary:||WordPress is prone to a cross-site scripting vulnerability.|
WordPress is prone to a cross-site scripting vulnerability.
Users with low privileges (like contributors and authors) can use the embed
block in a certain way to inject unfiltered HTML in the block editor. When affected posts are viewed by a
higher privileged user, this could lead to script execution in the editor/wp-admin.
WordPress versions 5.1 - 5.4.1.
Update to version 5.1.6, 5.2.7, 5.3.4, 5.4.2 or later.
Common Vulnerability Exposure (CVE) ID: CVE-2020-4046|
Debian Security Information: DSA-4709 (Google Search)
|Copyright||Copyright (C) 2020 Greenbone Networks GmbH|
|This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.