Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144104
Category:Web application abuses
Title:WordPress XSS Vulnerability - June20 (Linux)
Summary:WordPress is prone to a cross-site scripting vulnerability.
Description:Summary:
WordPress is prone to a cross-site scripting vulnerability.

Vulnerability Insight:
Users with low privileges (like contributors and authors) can use the embed
block in a certain way to inject unfiltered HTML in the block editor. When affected posts are viewed by a
higher privileged user, this could lead to script execution in the editor/wp-admin.

Affected Software/OS:
WordPress versions 5.1 - 5.4.1.

Solution:
Update to version 5.1.6, 5.2.7, 5.3.4, 5.4.2 or later.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-4046
https://github.com/WordPress/wordpress-develop/security/advisories/GHSA-rpwf-hrh2-39jf
Debian Security Information: DSA-4709 (Google Search)
https://www.debian.org/security/2020/dsa-4709
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ODNHXVJS25YVWYQHOCICXTLIN5UYJFDN/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/773N2ZV7QEMBGKH6FBKI6Q5S3YJMW357/
https://wordpress.org/news/2020/06/wordpress-5-4-2-security-and-maintenance-release/
https://lists.debian.org/debian-lts-announce/2020/07/msg00000.html
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.