Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.144088
Category:Web application abuses
Title:myLittleAdmin <= 3.8 RCE Vulnerability
Summary:myLittleAdmin is prone to an unauthenticated remote code execution vulnerability.
Description:Summary:
myLittleAdmin is prone to an unauthenticated remote code execution vulnerability.

Vulnerability Insight:
The management tool in MyLittleAdmin allows remote attackers to execute
arbitrary code because the machineKey is hardcoded (the same for all customers' installations) in web.config,
and can be used to send serialized ASP code.

Affected Software/OS:
myLittleAdmin version 3.8 and probably prior.

Solution:
No known solution is available as of 09th June, 2020.
Information regarding this issue will be updated once solution details are available.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-13166
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.