Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.143966
Category:Web application abuses
Title:phpIPAM <= 1.4 XSS Vulnerability
Summary:phpIPAM is prone to a cross-site scripting vulnerability.
Description:Summary:
phpIPAM is prone to a cross-site scripting vulnerability.

Vulnerability Insight:
phpIPAM contains a stored cross site scripting (XSS) vulnerability within the
Edit User Instructions field of the User Instructions widget.

Affected Software/OS:
phpIPAM version 1.4 and probably prior.

Solution:
No known solution is available as of 26th May, 2020.
Information regarding this issue will be updated once solution details are available.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-13225
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.