Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.143939
Category:General
Title:PowerDNS Recursor 4.1.0 < 4.1.16, 4.2.0 < 4.2.2, 4.3.0 Multiple Vulnerabilities
Summary:PowerDNS Recursor is prone to multiple vulnerabilities.
Description:Summary:
PowerDNS Recursor is prone to multiple vulnerabilities.

Vulnerability Insight:
PowerDNS Recursor is prone to multiple vulnerabilities:

- Information disclosure vulnerability (CVE-2020-10030)

- DoS vulnerability (CVE-2020-10995)

- Insufficient validation of DNSSEC signatures (CVE-2020-12244)

Affected Software/OS:
PowerDNS Recursor 4.1.0 - 4.1.15, 4.2.0 - 4.2.1 and 4.3.0.

Solution:
Update to version 4.1.16, 4.2.2, 4.3.1 or later.

CVSS Score:
6.5

CVSS Vector:
AV:N/AC:L/Au:S/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-10030
Common Vulnerability Exposure (CVE) ID: CVE-2020-10995
Common Vulnerability Exposure (CVE) ID: CVE-2020-12244
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.