Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.143820
Category:Web application abuses
Title:WordPress XSS Vulnerability - May20 (Linux)
Summary:WordPress is prone to a cross-site scripting vulnerability.
Description:Summary:
WordPress is prone to a cross-site scripting vulnerability.

Vulnerability Insight:
A special payload can be crafted that can lead to scripts getting executed
within the RSS and search block of the block editor. This requires an authenticated user with the ability to
add content.

Affected Software/OS:
WordPress versions 5.2 - 5.4.

Solution:
Update to version 5.2.6, 5.3.3, 5.4.1 or later.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-11030
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.