|Category:||Web application abuses|
|Title:||WordPress XSS Vulnerability - May20 (Linux)|
|Summary:||WordPress is prone to a cross-site scripting vulnerability.|
WordPress is prone to a cross-site scripting vulnerability.
A special payload can be crafted that can lead to scripts getting executed
within the RSS and search block of the block editor. This requires an authenticated user with the ability to
WordPress versions 5.2 - 5.4.
Update to version 5.2.6, 5.3.3, 5.4.1 or later.
Common Vulnerability Exposure (CVE) ID: CVE-2020-11030|
|Copyright||Copyright (C) 2020 Greenbone Networks GmbH|
|This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.|
To run a free test of this vulnerability against your system, register below.