Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.143818
Category:Web application abuses
Title:WordPress XSS Vulnerability - May20 (Linux)
Summary:WordPress is prone to a cross-site scripting vulnerability.
Description:Summary:
WordPress is prone to a cross-site scripting vulnerability.

Vulnerability Insight:
A cross-site scripting (XSS) vulnerability in the navigation section of
Customizer allows JavaScript code to be executed. Exploitation requires an authenticated user.

Affected Software/OS:
WordPress versions 4.7 - 5.4.

Solution:
Update to version 4.7.17, 4.8.13, 4.9.14, 5.0.9, 5.1.5, 5.2.6, 5.3.3, 5.4.1 or later.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-11025
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.