Vulnerability   
Search   
    Search 172616 CVE descriptions
and 81291 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.143034
Category:Databases
Title:Oracle MySQL 5.6.x < 5.6.46, 5.7.x < 5.7.28 Security Update (2019-5072832) - Windows
Summary:Oracle MySQL is prone to multiple vulnerabilities.
Description:Summary:
Oracle MySQL is prone to multiple vulnerabilities.

Vulnerability Insight:
Oracle MySQL is prone to multiple vulnerabilities.

For further information refer to the official advisory via the referenced link.

Affected Software/OS:
MySQL 5.6.0 - 5.6.45 and 5.7.0 - 5.7.27.

Solution:
Update to version 5.6.46, 5.7.28 or later.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2019-2922
http://www.oracle.com/technetwork/security-advisory/cpuoct2019-5072832.html
https://usn.ubuntu.com/4195-1/
Common Vulnerability Exposure (CVE) ID: CVE-2019-2923
Common Vulnerability Exposure (CVE) ID: CVE-2019-2924
Common Vulnerability Exposure (CVE) ID: CVE-2019-2910
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 81291 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.