Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131270
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0113
Summary:Mageia Linux Local Security Checks mgasa-2016-0113
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0113

Vulnerability Insight:
Updated dropbear package fixes security vulnerability: Missing validation of X11 forwarding input could allow bypassing of authorized_keys command= restrictions (CVE-2016-3116).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
5.5

CVSS Vector:
AV:N/AC:L/Au:S/C:P/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-3116
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/179261.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/179269.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-March/179870.html
http://seclists.org/fulldisclosure/2016/Mar/47
https://security.gentoo.org/glsa/201607-08
http://packetstormsecurity.com/files/136251/Dropbear-SSHD-xauth-Command-Injection-Bypass.html
https://github.com/tintinweb/pub/tree/master/pocs/cve-2016-3115
SuSE Security Announcement: openSUSE-SU-2016:0874 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-03/msg00105.html
SuSE Security Announcement: openSUSE-SU-2016:0882 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-03/msg00113.html
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.