Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131252
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0084
Summary:Mageia Linux Local Security Checks mgasa-2016-0084
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0084

Vulnerability Insight:
Updated xdelta3 package fixes security vulnerability: Stepan Golosunov discovered that xdelta3, a diff utility which works with binary files, is affected by a buffer overflow vulnerability within the main_get_appheader function, which may lead to the execution of arbitrary code (CVE-2014-9765).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2014-9765
BugTraq ID: 83109
http://www.securityfocus.com/bid/83109
Debian Security Information: DSA-3484 (Google Search)
http://www.debian.org/security/2016/dsa-3484
https://security.gentoo.org/glsa/201701-40
http://www.openwall.com/lists/oss-security/2016/02/08/1
http://www.openwall.com/lists/oss-security/2016/02/08/2
SuSE Security Announcement: openSUSE-SU-2016:0524 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00125.html
SuSE Security Announcement: openSUSE-SU-2016:0530 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00131.html
http://www.ubuntu.com/usn/USN-2901-1
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.