Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131225
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0078
Summary:Mageia Linux Local Security Checks mgasa-2016-0078
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0078

Vulnerability Insight:
Several flaws were found in the processing of malformed web content. A web page containing malicious content could cause Thunderbird to crash or, potentially, execute arbitrary code with the privileges of the user running Thunderbird (CVE-2016-1930, CVE-2016-1935). Multiple security flaws were found in the graphite2 font library bundled with Thunderbird. A web page containing malicious content could cause Thunderbird to crash or, potentially, execute arbitrary code with the privileges of the user running Thunderbird (CVE-2016-1521, CVE-2016-1522, CVE-2016-1523, CVE-2016-1526). Thunderbird includes a bundled copy of the graphite2 library, which has been updated in Thunderbird 38.6.0.

Solution:
Update the affected packages to the latest available version.

CVSS Score:
10.0

CVSS Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-1930
BugTraq ID: 81953
http://www.securityfocus.com/bid/81953
Debian Security Information: DSA-3457 (Google Search)
http://www.debian.org/security/2016/dsa-3457
Debian Security Information: DSA-3491 (Google Search)
http://www.debian.org/security/2016/dsa-3491
https://security.gentoo.org/glsa/201605-06
RedHat Security Advisories: RHSA-2016:0071
http://rhn.redhat.com/errata/RHSA-2016-0071.html
RedHat Security Advisories: RHSA-2016:0258
http://rhn.redhat.com/errata/RHSA-2016-0258.html
http://www.securitytracker.com/id/1034825
SuSE Security Announcement: SUSE-SU-2016:0338 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00010.html
SuSE Security Announcement: openSUSE-SU-2016:0306 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00001.html
SuSE Security Announcement: openSUSE-SU-2016:0309 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00002.html
SuSE Security Announcement: openSUSE-SU-2016:0310 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00003.html
SuSE Security Announcement: openSUSE-SU-2016:0488 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00101.html
SuSE Security Announcement: openSUSE-SU-2016:0492 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-02/msg00105.html
http://www.ubuntu.com/usn/USN-2880-1
http://www.ubuntu.com/usn/USN-2880-2
http://www.ubuntu.com/usn/USN-2904-1
Common Vulnerability Exposure (CVE) ID: CVE-2016-1935
BugTraq ID: 81952
http://www.securityfocus.com/bid/81952
Common Vulnerability Exposure (CVE) ID: CVE-2016-1521
BugTraq ID: 82991
http://www.securityfocus.com/bid/82991
Debian Security Information: DSA-3479 (Google Search)
http://www.debian.org/security/2016/dsa-3479
http://lists.fedoraproject.org/pipermail/package-announce/2016-May/184623.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-February/177520.html
https://security.gentoo.org/glsa/201701-35
https://security.gentoo.org/glsa/201701-63
http://blog.talosintel.com/2016/02/vulnerability-spotlight-libgraphite.html
RedHat Security Advisories: RHSA-2016:0197
http://rhn.redhat.com/errata/RHSA-2016-0197.html
RedHat Security Advisories: RHSA-2016:0594
http://rhn.redhat.com/errata/RHSA-2016-0594.html
SuSE Security Announcement: SUSE-SU-2016:0779 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00052.html
SuSE Security Announcement: openSUSE-SU-2016:0791 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00058.html
SuSE Security Announcement: openSUSE-SU-2016:0875 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00088.html
http://www.ubuntu.com/usn/USN-2902-1
Common Vulnerability Exposure (CVE) ID: CVE-2016-1522
Common Vulnerability Exposure (CVE) ID: CVE-2016-1523
Debian Security Information: DSA-3477 (Google Search)
http://www.debian.org/security/2016/dsa-3477
http://www.securitytracker.com/id/1035017
SuSE Security Announcement: SUSE-SU-2016:0554 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00053.html
SuSE Security Announcement: SUSE-SU-2016:0564 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00055.html
Common Vulnerability Exposure (CVE) ID: CVE-2016-1526
RedHat Security Advisories: RHSA-2016:0695
http://rhn.redhat.com/errata/RHSA-2016-0695.html
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.