Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131190
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0029
Summary:Mageia Linux Local Security Checks mgasa-2016-0029
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0029

Vulnerability Insight:
In Moodle before 2.8.10, web services core_enrol_get_course_enrolment_methods and enrol_self_get_instance_info did not check user permission to access hidden courses (CVE-2016-0724). In Moodle before 2.8.10, search string in course management interface was not escaped when being output creating potential for XSS attack (CVE-2016-0725).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2016-0724
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/176436.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-February/176502.html
http://www.openwall.com/lists/oss-security/2016/01/18/1
http://www.securitytracker.com/id/1034694
Common Vulnerability Exposure (CVE) ID: CVE-2016-0725
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.