Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131141
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2015-0455
Summary:Mageia Linux Local Security Checks mgasa-2015-0455
Description:Summary:
Mageia Linux Local Security Checks mgasa-2015-0455

Vulnerability Insight:
Due to a heap overflow in libsndfile, a specially crafted AIFF header can manage index values in order to use memcpy to overwrite memory the heap (CVE-2015-7805).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
9.3

CVSS Vector:
AV:N/AC:M/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-7805
BugTraq ID: 77427
http://www.securityfocus.com/bid/77427
https://www.exploit-db.com/exploits/38447/
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172607.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172593.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/171466.html
https://security.gentoo.org/glsa/201612-03
http://packetstormsecurity.com/files/133926/libsndfile-1.0.25-Heap-Overflow.html
http://www.nemux.org/2015/10/13/libsndfile-1-0-25-heap-overflow/
http://www.openwall.com/lists/oss-security/2015/11/03/3
http://www.openwall.com/lists/oss-security/2015/11/03/7
SuSE Security Announcement: openSUSE-SU-2015:1995 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-11/msg00077.html
SuSE Security Announcement: openSUSE-SU-2015:2119 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-11/msg00145.html
http://www.ubuntu.com/usn/USN-2832-1
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.