Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.130040
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2015-0347
Summary:Mageia Linux Local Security Checks mgasa-2015-0347
Description:Summary:
Mageia Linux Local Security Checks mgasa-2015-0347

Vulnerability Insight:
Updated squid packages fix security vulnerability: Alex Rousskov discovered that Squid configured with cache_peer and operating on explicit proxy traffic does not correctly handle CONNECT method peer responses. In some configurations, it allows remote clients to bypass security in an explicit gateway proxy (CVE-2015-5400).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-5400
BugTraq ID: 75553
http://www.securityfocus.com/bid/75553
Debian Security Information: DSA-3327 (Google Search)
http://www.debian.org/security/2015/dsa-3327
http://lists.fedoraproject.org/pipermail/package-announce/2016-May/183598.html
http://www.openwall.com/lists/oss-security/2015/07/06/8
http://www.openwall.com/lists/oss-security/2015/07/09/12
http://www.openwall.com/lists/oss-security/2015/07/10/2
http://www.openwall.com/lists/oss-security/2015/07/17/14
http://www.securitytracker.com/id/1032873
SuSE Security Announcement: SUSE-SU-2016:1996 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00010.html
SuSE Security Announcement: SUSE-SU-2016:2089 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-08/msg00040.html
SuSE Security Announcement: openSUSE-SU-2016:2081 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-08/msg00069.html
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.