Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.130027
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2015-0363
Summary:Mageia Linux Local Security Checks mgasa-2015-0363
Description:Summary:
Mageia Linux Local Security Checks mgasa-2015-0363

Vulnerability Insight:
Updated conntrack-tools packages fix security vulnerability: It was discovered that in certain configurations, if the relevant conntrack kernel module is not loaded, conntrackd will crash when handling DCCP, SCTP or ICMPv6 packets (CVE-2015-6496).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
5.0

CVSS Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-6496
Debian Security Information: DSA-3341 (Google Search)
http://www.debian.org/security/2015/dsa-3341
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/174883.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/174875.html
http://www.openwall.com/lists/oss-security/2015/08/14/4
http://www.openwall.com/lists/oss-security/2015/08/18/1
SuSE Security Announcement: openSUSE-SU-2015:1688 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-10/msg00015.html
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.