Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.130004
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2015-0389
Summary:Mageia Linux Local Security Checks mgasa-2015-0389
Description:Summary:
Mageia Linux Local Security Checks mgasa-2015-0389

Vulnerability Insight:
Updated chromium-browser-stable packages fix security vulnerabilities: Two flaws were found in the processing of malformed web content. A web page containing malicious content could cause Chromium to bypass cross origin restrictions, and access or modify data from an unrelated web site (CVE-2015-1303, CVE-2015-1304).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-1303
BugTraq ID: 76844
http://www.securityfocus.com/bid/76844
Debian Security Information: DSA-3376 (Google Search)
http://www.debian.org/security/2015/dsa-3376
https://security.gentoo.org/glsa/201603-09
RedHat Security Advisories: RHSA-2015:1841
http://rhn.redhat.com/errata/RHSA-2015-1841.html
http://www.securitytracker.com/id/1033683
SuSE Security Announcement: openSUSE-SU-2015:1719 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-10/msg00008.html
SuSE Security Announcement: openSUSE-SU-2015:1876 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2015-11/msg00002.html
http://www.ubuntu.com/usn/USN-2757-1
Common Vulnerability Exposure (CVE) ID: CVE-2015-1304
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.