Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.120090
Category:Amazon Linux Local Security Checks
Title:Amazon Linux: Security Advisory (ALAS-2015-590)
Summary:The remote host is missing an update announced via the referenced Security Advisory.
Description:Summary:
The remote host is missing an update announced via the referenced Security Advisory.

Vulnerability Insight:
It was discovered that the snmp_pdu_parse() function could leave incompletely parsed varBind variables in the list of variables. A remote, unauthenticated attacker could use this flaw to crash snmpd or, potentially, execute arbitrary code on the system with the privileges of the user running snmpd. (CVE-2015-5621 )

Solution:
Run yum update net-snmp to update your system.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-5621
BugTraq ID: 76380
http://www.securityfocus.com/bid/76380
Debian Security Information: DSA-4154 (Google Search)
https://www.debian.org/security/2018/dsa-4154
https://www.exploit-db.com/exploits/45547/
http://www.openwall.com/lists/oss-security/2015/04/13/1
http://www.openwall.com/lists/oss-security/2015/04/16/15
http://www.openwall.com/lists/oss-security/2015/07/31/1
RedHat Security Advisories: RHSA-2015:1636
http://rhn.redhat.com/errata/RHSA-2015-1636.html
http://www.securitytracker.com/id/1033304
SuSE Security Announcement: openSUSE-SU-2015:1502 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-09/msg00004.html
http://www.ubuntu.com/usn/USN-2711-1
CopyrightCopyright (C) 2015 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2022 E-Soft Inc. All rights reserved.