Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.11828
Category:SMTP problems
Title:Exim Heap Overflow
Summary:NOSUMMARY
Description:Description:

The remote host is running a version of the Exim MTA which is as old
as, or older than 4.21

There is a vulnerability in this server which might allow an attacker
to gain a shell on this host, although it currently is considered as being
unexploitable.

Solution : Upgrade to Exim 4.22
Risk factor : High

Cross-Ref: BugTraq ID: 8518
Common Vulnerability Exposure (CVE) ID: CVE-2003-0743
Bugtraq: 20030901 exim remote heap overflow, probably not exploitable (Google Search)
http://marc.info/?l=bugtraq&m=106252015820395&w=2
Conectiva Linux advisory: CLA-2003:735
http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000735
Debian Security Information: DSA-376 (Google Search)
http://www.debian.org/security/2003/dsa-376
http://www.exim.org/pipermail/exim-users/Week-of-Mon-20030811/057720.html
http://www.exim.org/pipermail/exim-users/Week-of-Mon-20030811/057809.html
http://marc.info/?l=vuln-dev&m=106264740820334&w=2
CopyrightThis script is Copyright (C) 2003 Tenable Network Security

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.