Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.117013
Category:Web application abuses
Title:phpLDAPadmin <= 1.2.2 Multiple Vulnerabilities - Linux
Summary:phpLDAPadmin is prone to multiple vulnerabilities.
Description:Summary:
phpLDAPadmin is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- Cross-site scripting (XSS) vulnerability in lib/QueryRender.php (CVE-2012-0834)

- LDAP injection via a crafted server_id parameter in a cmd.php?cmd=login_form request,
or a crafted username and password in the login panel (CVE-2012-0834)

Affected Software/OS:
phpLDAPadmin versions 1.2.2 and prior.

Solution:
Update to version 1.2.3 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2012-0834
http://www.mandriva.com/security/advisories?name=MDVSA-2012:020
http://openwall.com/lists/oss-security/2012/02/02/9
http://openwall.com/lists/oss-security/2012/02/03/3
http://secunia.com/advisories/47852
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.