Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113779
Category:Privilege escalation
Title:Sympa < 6.2.56 Privilege Escalation Vulnerability
Summary:Sympa is prone to a privilege escalation vulnerability.
Description:Summary:
Sympa is prone to a privilege escalation vulnerability.

Vulnerability Insight:
The vulnerability is exploitable via a malicious perl module.

Vulnerability Impact:
Successful exploitation would allow an attacker to
gain complete control over the target system.

Affected Software/OS:
Sympa through version 6.2.55.

Solution:
Update to version 6.2.56 or later.

CVSS Score:
7.2

CVSS Vector:
AV:L/AC:L/Au:N/C:C/I:C/A:C

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-10936
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.