Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113769
Category:Web application abuses
Title:MediaWiki <= 1.35.0 Multiple Vulnerabilities (Linux)
Summary:MediaWiki is prone to multiple vulnerabilities.
Description:Summary:
MediaWiki is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- Cross-site scripting (XSS) in the Cosmos Skin because
messages are not properly escaped (CVE-2020-27620)

- User actions performed via the FileImporter extension
cannot be properly audited and attributed (CVE-2020-27621)

Vulnerability Impact:
Successful exploitation would allow an attacker to
inject arbitrary HTML and JavaScript into the site.

Affected Software/OS:
MediaWiki through version 1.35.0.

Solution:
No known solution is available as of 26th October, 2020.
Information regarding this issue will be updated once solution details are available.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-27620
Common Vulnerability Exposure (CVE) ID: CVE-2020-27621
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.