Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113762
Category:Web application abuses
Title:vqServer < 1.9.53 Buffer Overflow Vulnerability
Summary:vqServer is prone to a buffer overflow vulnerability.
Description:Summary:
vqServer is prone to a buffer overflow vulnerability.

Vulnerability Insight:
The vulnerability is exploitable by sending
a GET request with more than 65000 characters.

Vulnerability Impact:
Successful exploitation would allow an attacker to
crash the application or execute arbitrary code on the target machine.

Affected Software/OS:
vqServer through version 1.9.52.

Solution:
Update to version 1.9.53 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: BugTraq ID: 1610
Common Vulnerability Exposure (CVE) ID: CVE-2000-0766
http://www.securityfocus.com/bid/1610
Bugtraq: 20000819 D.o.S Vulnerability in vqServer (Google Search)
http://www.securityfocus.com/templates/archive.pike?list=1&msg=200008270354.UAA10952@user4.hushmail.com
XForce ISS Database: vqserver-get-dos(5152)
https://exchange.xforce.ibmcloud.com/vulnerabilities/5152
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 86218 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.