Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113754
Category:Denial of Service
Title:Ghostscript <= 9.25 DoS Vulnerability (Linux)
Summary:Ghostscript is prone to a denial of service (DoS) vulnerability.
Description:Summary:
Ghostscript is prone to a denial of service (DoS) vulnerability.

Vulnerability Insight:
There exists a use after free in igc_reloc_struct_ptr() of psi/igc.c
which can cause a denial of service when an attacker supplies a specially crafted PDF file.

Affected Software/OS:
Ghostscript through version 9.25.

Solution:
Update to version 9.26 or later.

CVSS Score:
2.1

CVSS Vector:
AV:L/AC:L/Au:N/C:N/I:N/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-14373
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.