Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.113675
Category:Web application abuses
Title:WordPress GTranslate Plugin < 2.8.52 XSS Vulnerability
Summary:The WordPress plugin GTranslate is prone to a cross-site scripting (XSS) vulnerability.
Description:Summary:
The WordPress plugin GTranslate is prone to a cross-site scripting (XSS) vulnerability.

Vulnerability Insight:
The vulnerability is exploitable by using the hreflang tags feature
within a sub-domain or sub-directory paid option.

Vulnerability Impact:
Successful exploitation would allow an attacker to
inject arbitrary HTML and JavaScroipt into the site.

Affected Software/OS:
WordPress GTranslate plugin through version 2.8.51.

Solution:
Update to version 2.8.52 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-11930
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.