Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112795
Category:Web application abuses
Title:WordPress Newsletter Plugin < 6.8.2 Multiple Vulnerabilities
Summary:The WordPress plugin Newsletter is prone to multiple vulnerabilities.
Description:Summary:
The WordPress plugin Newsletter is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- Authenticated reflected cross-site-scripting (XSS)

- PHP Object Injection

Vulnerability Impact:
Successful exploitation would decode and execute malicious JavaScript in the victim's browser
or execute arbitrary code, upload files, or perform other tactics that could lead to site takeover.

Affected Software/OS:
WordPress Newsletter plugin before version 6.8.2.

Solution:
Update to version 6.8.2 or later.

CVSS Score:
8.5

CVSS Vector:
AV:N/AC:H/Au:S/C:C/I:C/A:C

CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.