Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112782
Category:Web application abuses
Title:WordPress Email Subscribers Plugin < 4.5.1 Multiple Vulnerabilities
Summary:The WordPress plugin Email Subscribers & Newsletters is prone to multiple vulnerabilities.
Description:Summary:
The WordPress plugin Email Subscribers & Newsletters is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- Cross-site Request Forgery in send_test_email()

- Authenticated SQL injection in es_newsletters_settings_callback()

Vulnerability Impact:
Successful exploitation of these vulnerabilities would allow an attacker
to send forged emails by tricking legitimate users into clicking a crafted link or disclose potentially sensitive information from the WordPress database.

Affected Software/OS:
WordPress Email Subscribers & Newsletters plugin before version 4.5.1.

Solution:
Update to version 4.5.1 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-5767
https://www.tenable.com/security/research/tra-2020-44-0
Common Vulnerability Exposure (CVE) ID: CVE-2020-5768
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.