Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112765
Category:Web application abuses
Title:WordPress Elementor Page Builder Plugin < 2.9.9 Multiple XSS Vulnerabilities
Summary:The WordPress plugin Elementor Page Builder is prone to multiple cross-site scripting (XSS) vulnerabilities.
Description:Summary:
The WordPress plugin Elementor Page Builder is prone to multiple cross-site scripting (XSS) vulnerabilities.

Vulnerability Insight:
An author user can create posts that result in stored XSS by using a crafted payload in custom links,
using a crafted link in the custom URL or by applying custom attributes.

Vulnerability Impact:
Successful exploitation would allow an authenticated attacker to
inject arbitrary HTML or JavaScript into the site.

Affected Software/OS:
WordPress Elementor Page Builder plugin before version 2.9.9.

Solution:
Update to version 2.9.9 or later.

CVSS Score:
3.5

CVSS Vector:
AV:N/AC:M/Au:S/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-13864
Common Vulnerability Exposure (CVE) ID: CVE-2020-13865
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.