Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112736
Category:Web application abuses
Title:WordPress Advanced Woo Search Plugin < 2.00 Information Disclosure Vulnerability
Summary:Advanced Woo Search plugin for WordPress is prone to an information disclosure vulnerability.
Description:Summary:
Advanced Woo Search plugin for WordPress is prone to an information disclosure vulnerability.

Vulnerability Insight:
The suffers from a sensitive information disclosure vulnerability in every ajax search request
via the sql field to includes/class-aws-search.php.

Affected Software/OS:
WordPress Advanced Woo Search plugin before version 2.00.

Solution:
Update to version 2.00 or later.

CVSS Score:
7.5

CVSS Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12079
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.