Vulnerability   
Search   
    Search 187964 CVE descriptions
and 85075 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112734
Category:Web application abuses
Title:WordPress Data Tables Generator by Supsystic Plugin < 1.9.92 Multiple Vulnerabilities
Summary:Data Tables Generator by Supsystic plugin for WordPress is prone to multiple vulnerabilities.
Description:Summary:
Data Tables Generator by Supsystic plugin for WordPress is prone to multiple vulnerabilities.

Vulnerability Impact:
Successful exploitation would allow an attacker to execute several AJAX actions, inject
malicious Javascript, and forge requests on behalf of an authenticated site user.

Affected Software/OS:
WordPress Data Tables Generator by Supsystic plugin before version 1.9.92.

Solution:
Update to version 1.9.92 or later.

CVSS Score:
6.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:P

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2020-12075
Common Vulnerability Exposure (CVE) ID: CVE-2020-12076
CopyrightCopyright (C) 2020 Greenbone Networks GmbH

This is only one of 85075 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2020 E-Soft Inc. All rights reserved.