English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 143769 CVE descriptions
and 71225 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112474
Category:Web application abuses
Title:phpIPAM < 1.4 Multiple Vulnerabilities
Summary:phpIPAM is prone to multiple vulnerabilities.
Description:Summary:
phpIPAM is prone to multiple vulnerabilities.

Vulnerability Insight:
The following vulnerabilities exist:

- Multiple cross-site scripting vulnerabilities. (CVE-2018-1000860, CVE-2018-1000870)

- Blind SQL injection vulnerability. (CVE-2018-1000869)

Affected Software/OS:
phpIPAM through version 1.3.2.

Solution:
Update to phpIPAM 1.4 or later.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2018-1000860
Common Vulnerability Exposure (CVE) ID: CVE-2018-1000869
Common Vulnerability Exposure (CVE) ID: CVE-2018-1000870
CopyrightCopyright (C) 2019 Greenbone Networks GmbH

This is only one of 71225 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.