English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 150599 CVE descriptions
and 73533 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.112472
Category:Web application abuses
Title:Apache Tika Server < 1.20 Denial of Service Vulnerability
Summary:Apache Tika Server is prone to a denial of service vulnerability.
Description:Summary:
Apache Tika Server is prone to a denial of service vulnerability.

Vulnerability Insight:
A carefully crafted or corrupt sqlite file can cause an infinite loop.

Vulnerability Impact:
Attackers can exploit this issue to cause the application to enter an infinite loop,
resulting in denial-of-service conditions.

Affected Software/OS:
Apache Tika before version 1.20.

Solution:
Update to version 1.20.

CVSS Score:
4.3

CVSS Vector:
AV:N/AC:M/Au:N/C:N/I:N/A:P

Cross-Ref: BugTraq ID: 106293
Common Vulnerability Exposure (CVE) ID: CVE-2018-17197
CopyrightCopyright (C) 2018 Greenbone Networks GmbH

This is only one of 73533 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2019 E-Soft Inc. All rights reserved.